Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #23974

    Three big problems, wondering if anyone else is experiencing similar issues:

    1) Sometimes it simply refuses to update. I make a change to the text, hit “save”, and “update page”, and there is no sign the update was ever made.

    2) It also adds random code – I enter a line of text, and then find that it’s added
    or <p> tags that I didn’t want.

    3) The builder frequently displays nothing whatsoever in the “Visual” view, although the invisible text can be highlighted.

    Hoping the update addresses some of this. This theme is so close to being absolutely brilliant, but these bugs are a dealbreaker.

    #121841

    I haven’t had the 1st problem. The second one is what wordpress does., it automatically adds that code. The third one is a problem that I hoped would be fixed in 1.5, but wasn’t. It is annoying, but pressing the update button after each time a text block is updated fixes it for me. If you go from one text block to another is then that problem occurs for me.

    #121842

    All three issues are related to a low memory setup of your webspace and/or server. Please check the memory_limit which is allocated to PHP.

    Try this plugin – it adds the values to your footer: http://wordpress.org/plugins/wp-memory-usage/

    Set WB_DEBUG in wp-config.php to true, open up a page or portfolio and have a look to the footer of your WordPress backend. If there’s an error showing up regarding a memory exhaust, you’ll have to raise your limits.

    Many people had this issues since the past months. You should have at least 96M allocated to PHP. If you are going to use some heavier plugins like WooCommerce or WPML (or a lot of small ones), you need to have at least 128M.

    Good luck!

    #121843

    Hey!

    @gamesymphonies – I hope the memory increase solved the issue?

    Best regards,

    Peter

    #121844

    Hey!

    @gamesymphonies

    I had this same issue, something I now refer to as the text-box from hell.

    seen here: http://drivott.com/wp-content/uploads/2013/05/Screen-shot-2013-05-23-at-8.42.32-PM.png

    As opposed to the normal text box that comes up.

    seen here: http://drivott.com/wp-content/uploads/2013/05/Screen-shot-2013-05-23-at-8.59.52-PM.png

    Exact same issues you highlighted in 1) and 2) were appearing whenever this text-box from hell was present.

    Through long-suffering only fix that appeared was this:

    1. Toggle from Advanced Layout Editor, to the Default Editor (blue button),

    2. While in the Default Editor, toggle between the Visual & Text options.

    3. Toggle back to the Advanced Layout Editor.

    When I do this, my text-box from hell disappears and returns to normal.

    As with all the issues I was having disappear.

    Hope this helps!

    #121845

    Hi alexpaulec,

    Increasing the php memory limit with one of these methods should also help (up to 128mb): http://www.dailyblogging.org/wordpress/increase-wordpress-memory-limit/

    Regards,

    Devin

    #121846

    that was easy, thanks!

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Layout builder almost too unreliable to use’ is closed to new replies.