Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #23752

    Hi

    Ive just bought and installed Enfold although it has only given me version 1.3.1 from Themeforest, I thought it was up to 1.4?

    Anyway, when i try to creat pages using the layout builder, there is just nothing there?

    The page when previewed works (after importing dummy content) but its impossible to edit the layout or create a new one, I have clicked on Advanced editor and nothing at all shows up.

    I can use shortcodes, but this is no use without the layout builder, can anyone help??

    ALL plugins have been turned off so it isnt a conflict with anything

    #121016

    I have also re installed the theme through WordPress 3 times

    #121017

    Hi,

    Do you have WordPress 3.5 or higher?

    Regards,

    Ismael

    #121018

    Yes WordPress 3.5.1

    #121019

    Scratch this, ive got it working…

    Uploaded via ftp

    #121020

    I have still the same problem, i uploaded theme also via ftp like daveralph mentioned above. but without any result.

    since one week i desperatly wait for an answer by support how to get to work the “advanced layout editor”!!

    of course i also deactivated plugins, etc. no result. still the same problem: when i klick the button “advanced layout editor” the editor disappears completley.

    please help!

    i use latest versions of wp and enfold. same issue in all browsers (safari, firefox, chrome)

    #121021

    sorry, just ignore last post, i found the problem.. quite embarrasing: didn’t see the screen-option and the possibilty to check visibilty of avia layout builder.. checked it now, everything’s fine now.. ;-)

    #121022

    Hi!

    Great :)

    Regards,

    Peter

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Layout builder missing’ is closed to new replies.