Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #193249

    How can I get am image in a LayerSlider to be full width? I have an 1140×769 slide in the background of a LayerSlider. It is set to slider width: 100%, slider height: 769. Set to full-screen, responsive. The theme is set to boxed. But the image displays as 1140×769, with large margins on the screen. How can I get it to stretch to full screen? I’ve scoured the documentation and think I have it set up right, but obviously something is not correct.

    Sorry, the site in in Maintenance Mode. If needed, I’ll provide access privately.

    #193312

    Hey Premanjali2!

    Please post the login details here as a private reply. Also, check the Global Settings > Layers Container. Set it to 1140.

    Cheers!
    Ismael

    #193440
    This reply has been marked as private.
    #194717

    Hi!

    As far as I know you can’t stretch the background image with LayerSlider. If you want to show a fullwidth image you need to use a layer to display the image and in the styling tab set the width and height of the layer to 100%.

    Regards,
    Peter

    #194728
    This reply has been marked as private.
    #195368

    Hey!

    If I understand what you are trying to do correctly, you can set a single background image for your slide in the Global Settings for the slider. The settings for the “Swami….” slider look correct for getting the whole thing to output at full width but keep in mind the boxed layout you have set for the theme is still the final border of whatever is inside of it. So the edge of your layer sldier isn’t going to go beyond the edges of the site.

    Regards,
    Devin

    #195460

    Devin, Thank you. You pointed me to the problem. I should not have had the boxed layout in the Enfold/General settings. When I switched to streteched layout, I got the effect I wanted.

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Layout Slider won't display full width’ is closed to new replies.