Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #28036

    My site is http://web.guru99.com/

    Leave reply section is shown at this page

    check this link

    http://screencast.com/t/t7SeSAzqD

    while at one of my post there is no this type of reply section so how can i diasplay this reply section

    you can check this here

    http://screencast.com/t/xvl2h2nqSe

    #136224

    Hi,

    Did you enable “Allow Comments” for that particular post? Click Screen Options > enable Discussions.

    Regards,

    Ismael

    #136225

    hi,

    yes i have do that.

    #136226

    after customize theme

    in which file the setting are saved

    i have two sites web.guru99.com

    and career.guru99.com

    i have customize theme at web.guru99.com and i want to apply same changes at career.guru99.com

    so if this changes saved in any file then tell me directly customize by copy that file.

    #136227

    Hi kriru,

    We don’t know what customizations you have already done and how that would effect either. The best thing you can do is just compare the single.php files on both and see what the difference is on the site that is not working.

    Regards,

    Devin

    #136228

    Can you help me to display reply section in my site.

    Please Help

    #136229

    To add a comment form to standard pages open up wp-contentthemesenfoldpage.php and replace

    get_template_part( 'includes/loop', 'page' );

    with

    get_template_part( 'includes/loop', 'page' );

    //wordpress function that loads the comments template "comments.php"
    comments_template( '/includes/comments.php');

    I’m not sure if pages which use the advanced layout builder support comments but afaik they don’t.

    #136230

    @Dude

    That is for page but whats about post.

    How can i display comment on post

    #136231

    If you have chosen to display comments on posts and the posts are just regular posts with no other changes to the single.php file then comments should be showing.

    What you can try is to re-download the theme files from ThemeForest and replace the single.php file with the unmodified version from the download and see if that helps.

    If you have made any other changes to your posts, post types etc please let us know those.

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Leave reply section not shown.How can i display it?’ is closed to new replies.