Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #11292

    hallo,

    in meinen portfolio items hat sich ein fehler eingeschlichen, den ich nicht nachvollziehen kann:

    in manchen posts gibt es einige leerzeilen bevor der text beginnt, ohne das diese auch getippt wurden. die anzahl variiert

    gibt es eine lösung für dieses phänomen?

    hier zum vergleich:

    http://www.raumart-immobilien.de/archives/Objekte/909

    http://www.raumart-immobilien.de/archives/Objekte/908

    http://www.raumart-immobilien.de/archives/Objekte/904

    bei keinem der posts wurde eine leerzeile gesetzt bevor der text beginnt.

    vielen dank schon mal

    #71292

    Hallo,

    hast du die Theme – Datein modifiziert? Das Problem scheint durch unzählige (nutzlose) div Elemente verursacht zu werden. Normalerweise sieht die Struktur so aus:

    <div id="wrap_all">
    <div id="main">

    - bei dir jedoch so:

    <div id="main">
    <div>
    <div>
    <div>
    <div>
    <div>
    <div id="wrap_all">
    <div id="main">
    <div>
    <div>
    <div>
    <div>
    <div>
    <div id="wrap_all">
    <div id="main">
    <div>
    <div>
    <div>
    <div>
    <div>

    Ich vermute, dass ein Plugin bzw. benutzerdefinierter Code das Problem verursacht.

    #71293

    ich habe in der html ansicht nichts verändert…. wenn ich die ganzen <div> lösche rutscht meine sidebar nach unten und wird grau hinterlegt

    #71294

    Hey!

    Wurden die Theme Datein ver#ndert (vor allem single-portfolio.php und/oder loop-portfolio-single.php)?

    Regards,

    Peter

    #71295

    nein. da habe ich nichts rumgepfuscht!

    #71296

    Hi!

    Bitte probiere alle Erweiterungen zu deaktivieren und wenn dies nicht hilft lade alle Theme Datein noch einmal hoch (Backup der alten Datein nicht vergessen, falls irgendwelche Modifikationen gemacht wurden!).

    Regards,

    Peter

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Leerzeilen da wo sie nicht hin gehören’ is closed to new replies.