Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • #17648

    here is the link to my site

    everything has been working great from the start and as soon as we upgraded to 3.4 everything got broken.

    Please help!


    Hi tysmithyp,

    Have you made a backup before updating wordpress?




    No, unfortunately the admin for the site did not make a backup.



    Unfortunately, I think you need to recreate the slider.




    How would I do that? there is no admin panel in the back end now…



    Levitation is not compatible with WP3.4. Please downgrade to WP3.3. I tagged this thread for Kriesi and maybe he’ll release an update for Levitation but for now the theme just doesn’t work with WP3.4. You can download the wordpress files here: and then use i.e. Filezilla to overwrite the WP3.4 files with the WP3.3 files on your server.

    Best regards,



    I downgraded to 3.3 but I still don’t see the levitation admin panel? do I need to go to a lower version?


    Hi tysmithyp

    Can you create a temporary admin account for me so I can login and take a look. Not sure whats going on but getting a hands on should help.

    You can send the information to my email at DevinVinson (at) Make sure to include a link to this topic so that my spam filter doesn’t grab it :)




    Thanks. I reinstalled the theme and I got it working again. Thanks for your help on this issue!


    Oh good! Glad its working for you now :)



Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Levitaiton theme not working correclty after upgrade to 3.4’ is closed to new replies.