Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #3268

    I have two problems:

    1. My lightbox isn’t working. I tried installing the auto-content-installer, but I don’t think it worked properly and as such I have had to populate most of the temp data, but not all, as I build my site. Not sure if this is related or helps you.

    2. This issue is a wordpress / addon domain issue that may not be your problem, but you are extremely helpful and appear to be more knowledgeable than most so I figured I’d ask.

    I am running my wordpress in an add-on domain. I was having issues where the browser was showing the site as being located at http://www.primarydomain/addondomain.com. I read the discussions on various forums and learned to change the URL location of the site in the GENERAL SETTINGS to point to the http://www.addondomain.com. I still have the wordpress URL pointing to where the files reside (http://www.primarydomain/addondomain.com)

    Everything works except the following. If you type http://www.addondomain.com into the browser the site loads properly and displays the correct URL. Navigating to other pages also displays the correct URL. However, once you navigate back to the home page through the menu on the website the URL shown is the http://www.primarydomain/addondomain.com. I don’t want guests to ever see the primary domain.

    I should also note that I actually have all of the files loaded in a test folder (mydomain.com/addondomain.com/new) so the current site (mydomain.com/addondomain.com – non wordpress) stays active.

    Any help would be greatly appreciated.

    #41436

    For your reference, the url of the addon domain and test site is http://www.lunstrumwindows.com/new

    #41437

    I did the jquery update and fixed the lightbox.

    Any help with the addon domain?

    #41438

    Hey,

    you can create your own menu using the menu manager (you can link to any url you like – more information can be found here: http://www.kriesi.at/support/topic/i-can%E2%80%99t-create-a-custom-menu-the-menu-behaves-weird ) or you edit lots_of_small_helpers.php located in cleancutframeworkhelper_function

    Search for following code:

    echo "<li $current><a href='".get_settings('home')."'>Home</a></li>";

    and replace the href link with the url to your website….

    #41439

    damn you’re good.

    thanks.

    #41440

    Glad that I could help you :)

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Lightbox and More’ is closed to new replies.