Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #17923


    I am using Abundance on a new version of a site (old site has abundance/woocmmerce/Wp but all old versions). New site has current Woocommerce/WP/Abundance theme, and latest Pretty Photo files. However I can’t get the lightbox to work on images – any ideas why?

    Also I have disabled all plugins expect woocommerce (which is way page is largely blank right now)

    A rapid response would be much appreciated – this is affecting the live site too :




    I get following errors when I view your website (eg ):

    GET 503 (Service Temporarily Unavailable)
    GET 404 (Not Found)
    GET 503 (Service Temporarily Unavailable)

    I think the missing jquery.collapse.js causes a global js error. Please fix it and the lightbox should work again.


    Hi Dude

    Thanks for the fast response – much appreciated! Didn’t realise that image link was there causing the 503 (that site was moving today) but I have removed those errors, and all references to the jquery.collapse.js on this site and same error still occurs – i.e. no light box. Any other thoughts?

    Thank you




    The prettyphoto js file is missing on your website. Please check if header.php and functions.php are modified and if yes replace them with the original files you downloaded from




    Hi Dude

    Thanks again – both files have modified quite heavily, so I can’t revert. Its okay now, I got my VA to fix this, it was a JS conflict with some other functionality we’d added. Not yet on live but working on dev, so fingers crossed!



Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Lightbox not working in Abundance theme – Urgent’ is closed to new replies.