Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #2782

    I have a video embedded on a page. Below it I have a photo that is linked to a photo that pops up in a window. The window pops up UNDER the video image on the page. How do I fix this so the pop up window opens OVER the video?

    Thanks!

    #39281

    Hey,

    can you post a link to the page where this error occurs?

    #39282

    http://mcdougallbros.com/wp-admin/

    user name: dude

    password: helpdude

    The problem is on “In The News” page. Click on the top photo and you will see what I mean.

    Thankks!

    #39283

    Hey,

    I can’t login. I always get an invalid username/password error message.

    #39284

    Sorry. Should work now.

    #39285

    Hey,

    I think you need to add following flash parameter to your video:

    <param name="wmode" value="opaque" />

    just paste it before the closing object tag ( </object> )

    #39286

    Darn. That didn’t work. The flash is embedded with the following code from DIY Network.

    <p><object classid=”clsid:d27cdb6e-ae6d-11cf-96b8-444553540000″ codebase=”http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,124,0″ height=”323″ width=”400″><param name=”movie” value=”http://common.scrippsnetworks.com/common/snap/snap-2.2.2-embed.swf?channelurl=http://www.diynetwork.com/diy/channel/xml/0,,6312-VIDEO,00.xml&channel=6312″ /><param name=”allowFullScreen” value=”true” /><param name=”allowscriptaccess” value=”always” /><param name=”bgcolor” value=”#FFFFFF” /><embed allowfullscreen=”true” allowscriptaccess=”always” bgcolor=”#FFFFFF” height=”323″ src=”http://common.scrippsnetworks.com/common/snap/snap-2.2.2-embed.swf?channelurl=http://www.diynetwork.com/diy/channel/xml/0,,6312-VIDEO,00.xml&channel=6312″ type=”application/x-shockwave-flash” width=”400″></embed></object></p>

    #39287

    Hey,

    try following code:

    <p><object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,124,0" height="323" width="400"><param name="movie" value="http://common.scrippsnetworks.com/common/snap/snap-2.2.2-embed.swf?channelurl=http://www.diynetwork.com/diy/channel/xml/0,,6312-VIDEO,00.xml&channel=6312" /><param name="allowFullScreen" value="true" /><param name="wmode" value="opaque" /><param name="allowscriptaccess" value="always" /><param name="bgcolor" value="#FFFFFF" /><embed allowfullscreen="true" allowscriptaccess="always" bgcolor="#FFFFFF" height="323" src="http://common.scrippsnetworks.com/common/snap/snap-2.2.2-embed.swf?channelurl=http://www.diynetwork.com/diy/channel/xml/0,,6312-VIDEO,00.xml&channel=6312" type="application/x-shockwave-flash" width="400"></embed></object></p>

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Lightbox popup window problem’ is closed to new replies.