Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #11583

    When I click a small preview image on my frontpage I go to my big image for single portfolio pages. (‘width’=>930, ‘height’=>523)

    When I click that image is opens the lightbox and (re)sizes the image to its actually size. Can I turn this application off?

    What code do I have to remove?

    #72250

    Hi,

    Kindly post a link to your site. Thank you.

    Regards,

    Ismael

    #72251

    http://www.dvpd.nl/wordpress/portfolio-item/1352/

    1. I want to remove this lightbox/enlarge application…

    2. Is it possible to manage different sizes for landscape and portrait images on this page?

    #72252

    Still not found any help..

    How can I remove this lightbox application:

    http://www.dvpd.nl/portfolio_image.png

    http://www.dvpd.nl/lightbox_enlarge.png

    Hope to hear from you soon. Thnks!

    #72253

    Hey!

    Add following code to css/custom.css to hide the expand option:

    .pp_expand {
    visibility: hidden !important;
    }

    Best regards,

    Peter

    #72254

    Hi,

    This code doesn’t fix it. Still enlarges the image in click….

    Is there an option to remove some code??

    Thnks!

    #72255

    Hello,

    On your portfolio item > featured media.. there is an option to link to post, link manually, no liknk or lightbox image. Maybe you have the lightbox turned on.

    Regards,

    Ismael

    #72256

    Hey Ismael, thanks for your post!

    I link my portfolio item> featured media> to this post.

    So when I click my thumbnail image I’ll get a large image on my single portfolio page.

    And then I want no further enlarge function. I just want to get rid of the code to enlarge/lightbox the image on this single portfolio page.

    Anyone help? THANKS!

    #72257

    I discoverd the enlarge option is always active on ANY image which is larger as defined in functions.php.

    Can I get rid of this code?

    #72258

    Could you please give this another try?

    I link my portfolio item> featured media> to this post.

    My post/page looks like:

    http://www.dvpd.nl/portfolio_image.png

    Here I want to get rid of the enlarge icon/enlarge function. As marked in red.

    #72259

    Hi!

    You can use the code snippet from this post: http://www.kriesi.at/support/topic/disable-lightbox-slideshow-on-specific-pages#post-51663 to deactivate the enarge feature. Instead of:

    jQuery('.page .slideshow_container').find('img').unwrap();

    use:

    jQuery('.content .featured').find('img').unwrap();

    Best regards,

    Peter

    #72260

    It works, THANK YOU, THANK YOU, THANK YOU, THANK YOU!!!

    #72261

    Glad Peter was able to solve that for you :)

    Let us know if you have any other issues.

    Regards,

    Devin

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘lightbox single portfolio image’ is closed to new replies.