Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #25160

    Hi Guys,

    Probably I wasn’t clear enough. I know what causes the problem with the Lightbox, but it is still not working. I need some help, please. I referred to Nick as the one who helped me to set up w3tc.

    Here is my previous request:

    Lightbox is not working on my website. I recently installed the w3 total cash plugin, and it seems, that the plugin interfere with the Lightbox. (When plugin is not active, lightbox works)

    /Nick helped me TO SET UP the w3tc, he probably knows what went wrong./

    Thanks!

    http://www.theartsofsilence.com/paintings/beyond-the-stargate/

    #125966

    Hi Viktoria,

    Not sure what Nick setup but it is best if you are able to do it on your own since we won’t always be available. Check out: http://wordpress.org/support/topic/plugin-w3-total-cache-best-step-by-step-w3tc-tutorial

    Which has some good links to go through on getting it set up.

    You can also look at other plugins like http://wordpress.org/plugins/bwp-minify/ which is one of the things Kriesi uses on the demo sites to speed them up.

    Regards,

    Devin

    #125967

    Hi Devin,

    Thanks for that! Nick was very generous, and helped with both.

    I don’t know what happened, but after 2 days the Lightbox started to work again. Mystery…..

    So it seems, that the problem is solved!

    Regards,

    Viktoria

    #125968

    Sounds like it might have just been a local cache issue vs live or something at least related to cached data.

    Glad its working for you now however :)

    Regards,

    Devin

    #125969

    Hi,

    Devin ofcourse is correct. The W3 Cache should be flushed whenever you change anything, or you will not see the changes. There is even a handy plugin http://wordpress.org/plugins/admin-flush-w3tc-cache/ that will add the flush button to the amin bar , but you need to train yourself to remember to flush the cache as the very first thing you do if there is any kind of a problem.

    Thanks,

    Nick

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Lightbox STILL not working’ is closed to new replies.