Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #14201

    Hello,

    I have a problem with one of my products and I’m not sure of a resolution. I have a line showing on the boddom border of the pictures of this (1) product. All of my other products do not show this.

    Also, for my products that I display, sometimes they get cut-off on the top and the bottom. I figure it’s either the resolution, or how much blank space I have around the image? However, some images that I leave alot of blank space around the image, it still is ahrd to get them right. I know that the recomended size is around 300 x 300, but if you have it like this, how can you get a nice big picture to show? It seem like my images when clicked on are pretty much the same size. Sometimes when I bring in 1000 dpi pic, it fits good and displays nice when clicked. Is there a standard procedure to follow? see link below;

    Here is a link to the product page.

    http://www.nontypicalbuck.com/product/scent-lok-thundertek-cyclone-convertible-parka/#!prettyPhoto

    Thank you,

    Kelly

    #82467

    Hi Kelly,

    Have you checked the image itself to make sure the line is not there? I’m not seeing anything in the CSS so far that would cause the issue.

    As far as the images being cut-off that’s due to the size of the original/placement of the product on the original photo. The thumbnails are set to automatically crop so it’s not going to take into consideration where the product appears in the thumbnail. What I would do is upload 600×600 or 900×900 for the original then the theme will reduce down as needed.

    Regards,

    Mya

    #82468

    Hi Mya,

    Yes, there is no line underneath the image. I’ve tried multiple times with different sized images. Mabe I need to delet the product completely and start fresh with a new product.

    Thank you,

    Kelly

    #82469

    I will also try some different sized images.

    Thank you!

    #82470

    It seemed to go away now, it must have been something with my page structure?

    Thank you,

    Kelly

    #82471

    Hi Kelly,

    Glad that this was resolved. :)

    Cheers,

    Ismael

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Line underneath image in product display’ is closed to new replies.