Tagged: , ,

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #15395

    I’ve added flag images to the header to link to my qtranslate versions of the page. However, I can’t get the links to function. Is there something blocking links in the header code?

    The site is http://www.susanliautaud.com

    The code I used is:

    <div style=”position: absolute; top: 15px;right: 90PX;”>

    </div>

    <div style=”position: absolute; top: 15px;right: 60PX;”>

    </div>

    <div style=”position: absolute; top: 15px;right: 30PX;”>

    </div>

    #87335

    Hello,

    Try to add z-index: 10000; on the style.

    Regards,

    Ismael

    #87336

    I just posted “z-index: 10000;” in the custom style section under Quick CSS. Is that what you meant? I didn’t do anything.

    #87337

    No, you need to add it directly to the html code (div element) of the flags (inline css).I’m not familiar with the qtranslate code and you need to contact the plugin author but at the moment the flags don’t offer any id or custom class which would allow us to provide css code which could be used in stylesheets too.

    #87338

    The qtranslate isn’t really an issue. When I try to insert any image into the header, the link doesn’t activate.

    #87339

    Adding it to the html code (div element) worked perfectly! Thanks!

    #87340

    Hey,

    Glad it worked.

    Regards,

    Ismael

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Links in custom header images’ is closed to new replies.