Tagged: , ,

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1081

    Anonymous

    Hi Kriesi et al,

    I have added links to some of my images, but no mater what I try then the hyper links are clicked it opens a new window.

    I’m using the XML config.

    <slide>
    <transition direction="none" slicing="horizontal" num="4" shader="flat" z_multiplier="2" />
    <!-- you should use absolute urls with http://wwww etc -->
    <url>http://www.rewardsforleads.co.uk/wp-content/themes/display/images/skin1/image2a.png</url>
    <description>
    <link target="_self">http://www.rewardsforleads.co.uk/?page_id=5</link>
    <heading>If you have a Sales lead contact us now</heading>
    <paragraph>
    Speakerbus have been selling to the finance market for over 25 years and have the history and customer experience to sell voice communications to this demanding market.
    </paragraph>
    </description>

    </slide>

    any ideas?

    #33906

    Hey,

    Whats the site URL?

    James

    #33907

    Hi James,

    Try this link rewardsforleads.co.uk

    With these credentials:

    kriesi.at

    QeTnix99

    Regards,

    Paul.

    #33908

    Anybody had a look or have a idea?

    #33909

    I’m having the same problem. I would like to open the <link> in the same window.

    Does anyone have a solution.

    I look forward to.

    #33910

    I’m using WordPress. If you use the “Use Slideshow Manager bellow,” do not have to add the description.

    <description>

    <link target=”_self”> another_page_link.htm </ link>

    <heading> This is my heading text </ heading>

    <paragraph> Paragraph text goes here </ Paragraph>

    </ description>

    Now in config.xml can not open the link in its own window.

    #33911

    Hey,

    instead of:

    <link target=”_self”> another_page_link.htm </ link>

    try:

    <link target=”_blank”> another_page_link.htm </ link>

    #33912

    I did this and still continues to open another window.

    <link target=”_blank”>?page_id=22</ link>

    The another way to do this??

    #33913

    Even putting the full path is also open in another window.

    <link target=”_blank”>http://lucascorrea.com/portifolio/?page_id=22</link&gt;

    #33914

    Not sure why it’s not working in your case then – did you place the code in the right xml section? The docs website here: http://www.progressivered.com/cu3er/docs/ helps you. Click on “XML Reference” > Slides > slide and you’ll get sample code snippets.

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Links on cu3er images’ is closed to new replies.