Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #8224

    Hey, I am currently customising the Abundance theme,

    First issue:

    I have my default template to display no sidebar, I have also created a blog template custom to display no sidebar menu.

    However my blog still displays the side menu with pages etc, any tips to help remove this?

    Second issue:

    I am having issues making sure that rss, twitter buttons open up links in new windows

    Third issue

    I am trying to create a opaque background solid colour.

    I have achieved this, yet all the images and text become opaque also. How can I achieve this?

    Fourth Issue:

    I loaded the dummy data from the template options menu,

    I cannot see the page ‘log in’ created, which I wish to place in the secondary menu. I did not delete this as I have checked my trash section and the log in page is not there.

    I currently have the ‘my account’ option there, can people log in and create an account via this option or do I need the log in option.

    Is there any way I can grab the log in page without importing a whole new data set?

    Many thanks

    #60716

    Hey,

    as far as I know you can’t remove the sidebar on blog pages or dynamic elements with the blog element without modifying the code quite a bit. Open up template-blog.php and remove following line:

    get_sidebar();

    or if you’re using a dynamic template open up includes/helper-templates.php and replace:

    $avia_config['currently_viewing'] = "blog";

    get_sidebar();

    with:

    $avia_config['currently_viewing'] = "blog";

    However this will just remove the sidebar. Probably you need to play around with the css code to adjust the blog entries width.

    2) Please refer to this post: http://www.kriesi.at/support/topic/i-want-that-external-links-links-to-other-websites-open-in-a-new-windowtab

    3) As far as I know it’s easily possible to get an opaque background with css code. Just use:

    background-color: #fff;

    and you’ll get a “opaque background solid colour”. You can change the color value.

    4) You need to activate woocommerce and the plugin will add the “My Account, etc.” links.

    #60717

    Hello,

    Thanks for the help so far…

    Tried the blog coding. Tried to use both the Dynamic template and simple default settings you suggested, to no avail.

    Tried the external links option also, which is still not working.

    Any more options I may try?

    I have already activated the woocommerce plugin, just wondering if I was meant to have a log in option, which I don’t.

    I would like to show you a few remaining issues with css coding, can I send you an email with screenshots perhaps?

    Thanks again!

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Little help?’ is closed to new replies.