Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #9129

    ever since I installed the theme the logo and meny items seems to hang lower than I think should be. Not sure why but hope you can steer me in right direction. I made the logo less high than the 94 px in docs so it wouldn’t overhand the colored bar as much.. to top header just seems less high than it should be?

    website: http://www.mrf-furnaces.com/wp/

    #63572

    Hi Dannywoute,

    Could you try re-installing the latest version of the theme once again? If that doesn’t fix the issue, please let me know and I’ll look into it further.

    Regards,

    Devin

    #63573

    I deactivated and deleted the avisio theme, then reinstalled it and activated it again. Version 1.2.1. Its still doing the same with the logo and menu location (logo drops too low as well as menu divider lines).

    I also want to remove the displayed name of the page that is attached to the “Mainpage”, and decrease the top and bottom margins around the slide thumbnails for the slideshow. (Too much empty space). Thanks for your assistance.

    Danny

    #63574

    Hey Dannywoute,

    It looks like an bug within Avisio. I’ve asked to Kriesi to take a look and to make sure that it gets put into the next update.

    In the mean time, if you add a height value of 85px to the #head div it will fix the issue. Replace lines 56-60 with the following:

    #head{ /*head area, which contains main menu and logo*/
    z-index: 100;
    position:relative;
    height: 85px
    }

    To remove the h1 tab text you’ll need to add:

    ‘display: none;’

    to #tob .fptab on line 670 in style.css

    The margins for the thumbnail area is takes can be modified by changing the height on 63 and the top margin on line 536 both in style.css.

    Regards,

    Devin

    #63575

    That worked, thanks a lot!

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘logo and menu not aligned’ is closed to new replies.