Tagged: 

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #275438

    My logo is 280px wide instead of 200px

    On a smaller desktop screen (15in), the “Home” nav button goes on top of my logo.

    How can I modify the CSS, so it doesn’t happen. I found the answer on the forum a while back but now I can’t find it.

    Thanks for your help!

    Pierre

    #275668

    Hey Pierre!

    Please try adding following code to Quick CSS in Enfold theme options under General Styling tab

    @media only screen and (max-width: 1140px) {
    .av-main-nav > li > a { padding: 0 7px; }}

    also please go to Enfold theme options > Header Layout > Mobile Menu > Header Mobile Menu activation and choose 990px. If that does not work, please post the link to your website so we can take a look

    Best regards,
    Yigit

    #277081
    This reply has been marked as private.
    #277089

    Hi!

    Please add following code to Quick CSS instead

    @media only screen and (max-width: 1024px) {
    .main_menu {
    top: 90%;
    }}

    Cheers!
    Yigit

    #277092

    Thank you for the quick reply!

    Is it possible to have the logo centered above the menu instead of floating left?

    #277096

    Hey!

    Please add following code to Quick CSS as well

    @media only screen and (max-width: 1024px) {
    div .logo {
    left: 30%;
    }}

    You may need to adjust the value to center it perfectly

    Cheers!
    Yigit

    #277101

    Beautiful! Thank you so much for the quick replies!

    *** Edit ***
    Ok, may have spoken too soon. When going horizontal with the ipad, it does not display very well as the logo is slightly skewed to the left and the menu floats to the right beneath the logo.

    When viewing on normal computer monitor (in my case, 17″ laptop) the Spanish menu item ‘Inicio’ overlaps the logo.

    Also, the language switcher is not showing up correctly which forces us to put it on the menu (display language switcher in menu). On our live site, http://www.sanandresusa.org it displays well, but our test site is a multisite installation. Inspect element gives us .avia_wpml_language_switch css code which is identical to our live site, but it is not showing up. See: http://awesomescreenshot.com/0882yhi462

    Please advise

    • This reply was modified 3 months, 3 weeks ago by  ChepsChups. Reason: More issues :(
    • This reply was modified 3 months, 3 weeks ago by  ChepsChups. Reason: added screenshot
    #277104

    Hey!

    You are welcome, glad we could help! :)

    Best regards,
    Yigit

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Logo and menu overlap’ is closed to new replies.