Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2400

    Hi

    When I upload a logo via the options panel it does thot position correctly – I have uploaded various sizes of logo but still the issue remains.

    I even reuploaded the actual Avsion logo via the options panel and set it as the logo – again the issue arises.

    Any ideas as to why this is happening?

    Thanks

    #37840

    See issue in screenshot at http://img411.imageshack.us/img411/5271/logoissue.gif – note also the menu spacing issues circled in red. The logo image is the recommended size of 247 x 94

    Thanks

    #37841

    Hi guys – any help with this issue?

    #37842

    Hey,

    you can adjust the header height by editing following code in style.css:

    #wrapper_head{
    position: relative;
    z-index: 100;
    overflow: visible;
    }

    add an height attribute like:

    #wrapper_head{
    position: relative;
    z-index: 100;
    overflow: visible;
    height:100px;
    }

    and adjust 100px to your needs (increase or decrease it)

    You can change the logo dimensions by editing following code in style.css:

    #top .logo, .logo a{
    display:block;
    height:85px;
    width:165px;
    position:relative;
    left:0px;
    top:0px;
    border: none;
    padding: 0;
    margin:0;
    }

    change width and height as you like.

    #37843

    Problem solved – thanks Dude!

    #37844

    Glad that I could help you.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Logo Issues’ is closed to new replies.