Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #21866

    I am using the dynamic template “frontpage” and connected it to the “Welcome” page. A click on the logo goes to oils4relief.com. The slideshow does not display on oils4relief.com. The “featured products” section of the page is also not the same. You can see the differences here:

    oils4relief.com/

    oils4relief.com/welcome

    What needs to be done to correct this?

    #113390

    While you are looking at those two pages, can you tell me why my product images look as blurry and overblown as they do. I have set just image heights in the catalog tab of Woo Commerce as this:

    catalog: 160px

    single: 240px

    thumbnail: 80

    I have made sure that the product images I upload and attach to the slideshow on each product page are actually sized at 240px height. They are also higher resolution images and while they do look a little sharper on the single product page, they are not true to the original quality.

    In this featured product section on oils4relief.com/welcome they appear to be different sizes (although both products were sized to be the same) and look like they’ve been blown up so much they’ve become blurry (and yes, I did run the regenerate thumbnail plugin on everything). They also don’t look like they are adhering to the sizes I set above in this section, on the Oils Shop page or on the single product page.

    Where and how do I straighten that out?

    Tearing my hair out with all these fixes guys. Not one thing has worked right out of the box the way it’s suppose to or the way described in the documentation. Can’t wait until I need to start working on the template page for a new custom post type I need to create. Can you point me in the direction of some tutorials for dummies on how to do that while we’re at it…

    Thanks,

    Liz

    #113391

    I have created my own workaround here…using the Redirection plugin to quickly make 301 redirects from oils4relief.com to oils4relief.com/welcome. But…this slows down the load time considerably so it is not a good fix for this problem.

    Does anyone have any ideas on how to get oils4relief.com/welcome to display as oils4relief.com?

    Thanks,

    Liz

    #113392

    Hi Liz,

    Did you set the homepage in the main theme options? That is where you should be able to tell wordpress where the home/front page of your website is.

    You can also try setting this in the Settings>Reading section of the wordpress options.

    If you have not already, read through the documentation that comes with the theme files as it goes through all of the basics of setting things up for the first time.

    Regards,

    Devin

    #113393

    I did set the homepage in the theme settings to the “Welcome” page. I also tried deselecting it there and setting it in Settings>Reading>Static homepage> Welcome. The third thing I tried was setting both of them to “Welcome.” None of those worked.

    I currently have 301 redirects from http://oils4relief.com and http://www.oils4relief.com set to direct to http://oils4relief.com/welcome/

    This works and I would leave it at that, but it slows down the load time of the site, which we all know is bad for SEO (and the user) , so I would like to get this properly resolved.

    Thanks,

    Liz

    #113394

    I understand what you have now, but if the WordPress option isn’t working either then there is something incorrectly set in your wordpress installation.

    Try changing the theme to one of the default wordpress themes (twenty twelve for example) and see if you are able to set the index to a page that way.

    #113395

    If I do that, will I lose all the theme options and workarounds I have set up when I switch back? ~Liz

    #113396

    No, theme options are saved in the wp_options table and are saved even when switching themes as long as the theme has the same name it stays tied to those theme options.

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Logo links to domain home, not homepage’ is closed to new replies.