Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #21941

    I have a product page that seems to have gotten corrupted. The breadcrumbs at the top of the page are pushing all the product items to the right and compressing everything. http://prhdesignsllc.com/2013/?product=grizzly-bear-scarface. This all started a week ago while working on the HOME page. I was updating a posted picture and it was got deleted. This created a blank where the picture once was. After that I could not get back into the page to remove the blank picture on my PC. I was finally able to remove it with my iPad. After that incident, then my product page started having problems. I also noticed that the breadcrumbs at the top are now matching the left menu listed items. I sure could use your help on whatever I did wrong.

    #113652

    Hi lloydentertainment,

    I tried to check the link you have posted and the link which is associated with your name but your site doesn’t show up on my end.

    Regards,

    Ismael

    #113653

    Try this. http://www.prhdesignsllc.com/2013 Go to the Online Gallery page and select Wildlife, one of the pictures and the next page that shows up will display to issue. Thanks

    #113654

    I also tried the link I posted in the original post and it works for me. I don’t know what is up with you not being able to see it.

    #113655

    Hi lloydentertainment,

    I can see it now. Try adding this css code in your Quick CSS (located in Flashlight > Theme Options > Styling) or custom.css (can be accessed via ftp, located in wp-content/themes/flashlight/css):

    .template-shop-single .product {
    overflow: visible !important;
    }

    Hope this helps.

    Regards,

    Ismael

    #113656

    That worked. Thanks!

    #113657

    It worked in the Quick CSS. I removed from Quick CSS and added the same code to the Custom.css as you stated. Uploaded with the FTP and it does not work from there. Hmmm!

    #113658

    Hi lloydentertainment,

    I’m sure it will still work on custom.css but you will need to clear the browser cache. :)

    Regards,

    Ismael

    #113659

    That makes sense. I will give that a try.

    #113660

    Let us know if it does not but it definitely *should*.

    Regards,

    Devin

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Logo placement & the subhead breadcrumbs moving items’ is closed to new replies.