Tagged: 

Viewing 7 posts - 31 through 37 (of 37 total)
  • Author
    Posts
  • #188306

    Hi again,

    I have still a big problem. I know that on your screencast it look ok when you resize the screen. And on mine it’s doing it also. But on ipad the logo still jump on the menu in horizontal mode and there is no menu at all in vertical mode.

    https://www.dropbox.com/s/ul44eymqm47iwqk/IMG_1088.PNG

    https://www.dropbox.com/s/i5fl61yfxjrjs8o/IMG_1089.PNG

    What can be done about that?

    Kind regards,

    Delphine

    #188318

    Hi,

    I asked someone to make some test and it’s working fine on ipad 3. But on ipad 2 I have the problem I told you before. (you can see on screenshot i sent you in previous message.)

    Kind regards,

    Delphine

    #188391

    Hey Delphine!

    Please post your feature requests here http://www.kriesi.at/support/topic/enfold-feature-requests/
    It is really hard to follow when you self post, so please do not do it. I wanted to check your website once again but as your site is in maintenance mode and you have changed the logins, i could not.

    Best regards,
    Yigit

    #188396
    This reply has been marked as private.
    #189303

    Hey!

    Please post your other questions in new topic.
    I am trying to resize the window but there is no overlapping issue on Chrome, Firefox and IE on Win7 on my end. And unfortunately i do not have a chance to check your website on an actual ipad 2 and as far as i know, none of the other team members do. Please ask your friend to flush browser cache and check once again.

    Cheers!
    Yigit

    #190140

    Hi Yigit,

    Everything seems back to normal now. I was wondering if you did something or not. But on ipad two it’s fine now.
    I refresh the page several time and even during two days and there was still the logo problem but now it’s finally fixed.

    Thanks for your help and your patience,

    Kind regards,

    Delphine

    #190171

    Hi!

    No, i did not do anything. It must be cache related. Glad it is working fine now! Let us know if you have any other questions

    Best regards,
    Yigit

Viewing 7 posts - 31 through 37 (of 37 total)

The topic ‘logo size different in safari and firefox. How to make it standard?’ is closed to new replies.