Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #5290

    I’ve customized my logo and positioning – basically reworking the look of the header and everything looks great. The issue I”m running into is now the logo has a very tiny hot area to get back to the home page. It’s now all the way at the left of the header and has an active area of about 12px wide x 136px high, which most people won’t navigate that far to find a hot spot back to HOME.

    I’m sure it has something to do with the positioning mods I made, but I’m not sure how to get the hot area back to the full logo area. We have our site hidden at the moment because we don’t want it out in the public, so I can’t give you a direct URL. However, I created a detailed screen shot (see below) for you to show what I’m experiencing. Any way you can offer a suggestion based on my screen shot and description?

    As always, I appreciate the help.

    http://www.whitespiderdesign.com/chester-hotarea.jpg

    Thanks,

    Erik

    #49565

    Hey,

    I’m uncertain what you did but here’s what it might be:

    Usually when this happens the logo is set as a background of text/a link, the link should have the width and height of your logo and it should be displayed as block. (display: block). Then you’d create a negative text-indent so your text wouldn’t show on top of your logo.

    If this isn’t the case could you mail me the link to your site through chris [at] wehavewebfun [dot] com?

    #49566

    Chris,

    I’ll email you with login info so we can be sure what’s going on.

    Thanks,

    Erik

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Logo URL Help’ is closed to new replies.