Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #18639

    Dear Kriesi, after updating the framework folder for the sentence theme I am have lost the ability to add a featured image on new and previous posts. My previous post are still using the featured image on the front end but I have lost the ability to change the featured image or to add new ones on new post. Would be grateful for some help in working out why. Many Thanks

    #100218

    Hi lightwalker,

    Have you tried re-uploading the newest version of the theme entirely?

    When you say you’ve lost the ability to add the featured image, is it the meta box that is not appearing or is something in the process specifically breaking and not working?

    Regards,

    Devin

    #100219

    Dear Devin,

    Thank you. I have customised the theme so I am reluctant to upload the entire new version of the theme, which I can do if nothing else works.

    The feature image is still working correctly but it is the meta box that is missing. I have found the add_theme_support( ‘post-thumbnails’ ); which is inside of a conditional statement. I have tried overriding it by add the add_theme_support( ‘post-thumbnails’ ); at1dream the end of the functions.php code but still the featured image does not show up.

    Many thanks for your help.

    #100220

    Dear Devin,

    I also tried disabling all plugin to see if the plugin where causing the issue but it seems they are not.

    Many Thanks again for your help

    #100221

    Hi lightwalker,

    Can you send your login details to sighlence13[at]gmail[dot]com, so I can check further.

    Regards,

    Ismael

    #100222

    Dear Ismael,

    Thank you so much for taking a look. I have sent you an email with the login details.

    #100223

    Hey,

    I’ll get back to you as soon as possible.

    Regards,

    Ismael

    #100224

    Hi lightwalker,

    I checked your site and it seems that I misunderstood the problem. Your site is working properly, and the reason you aren’t seeing Featured Image is because it is replaced by Featured Media (which is much more powerful and supports not only images but also other media such as video).

    Regards,

    Ismael

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Lost Featured image on blog post after updated framework’ is closed to new replies.