Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #12026

    Hi guys,

    When I click a portfolio image on my frontpage I’ll go to its linked post.

    Because I’ve linked this portfolio item> featured media> to this post. A big image appears. (single portfolio page)

    Its size is set in functions.php (‘width’=>930, ‘height’=>523)


    As you can see the image has a magnifying glass in the center to enlarge the image. I really want to turn this application off.

    Help me out please!

    .pp_expand {

    visibility: hidden !important;

    } doesn’t fix the problem.



    Add this to your custom.css or Quick CSS.

    .lightbox_image .image_overlay_effect_inside {
    display: none;




    I read about this problem. Magnifying glass is gone, but the image is still linked.

    When I disable the lightbox application the image is still linked.

    My source is like:

    <div class=’post-entry’>

    <div class=’ preloading autoslide_false autoslidedelay__ slideshow_fullsize fade_slider auto_height slideshow_container’>

    <span class=’rounded_corner rctl’></span>

    <span class=’rounded_corner rctr’></span>

    <span class=’rounded_corner rcbl’></span>

    <span class=’rounded_corner rcbr’></span>

    <span class=’bottom_shadow’></span>

    <ul class=’slideshow’ style=’height: 523px; width: 930px;’><li class=’featured featured_container1′ >

    < a href = >< img src= / >


    I just want to remove the < a href > from the uploaded image. Can you make a quick css or another solution? Add a ‘no link’ to a script?




    jQuery(‘.content .featured’).find(‘img’).unwrap();


    Glad you were able to find the solution from the other thread :)

    Let us know if you need anything else.



Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘magnifying glass off’ is closed to new replies.