Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #846507

    Hi!
    I’m trying to get rid of a link that is in my main menu (as a page). I can’t find it in pages, neither in appearance menus.
    http://joannaczadowska.ca (it’s the SHOP link I’m trying to change)
    Thanks!

    Joanna

    #846863

    Hey Joanna,

    Could you please provide us with a temporary admin login so that we can take a closer look? You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #846899

    Hi Rikard!
    Please see below the details..
    thanks

    #847127

    Hi,

    Thanks for that. I can see it under Appearance->Menus though, it’s a custom link. Please try to edit it from there.

    Best regards,
    Rikard

    #848187

    Hi Rikard,

    There’s nothing in Appearance / menus / custom link. Can I send you a print screen?

    #849262

    Hi,

    Which one do you want to remove, of all the menu?
    Which one of the items I mean

    Best regards,
    Basilis

    #849292

    There’s the SHOP page in the menu, I’d like to change its link. Right now the SHOP page points to Sociey6.com.
    I can’t find where to change the link.

    Another problem I just noticed, a lot of text doesn’t appear on the site when I open it in Chrome browser, but it’s fine when opened in Safari.

    thanks

    Joanna

    #849646

    Hi,

    You can send us a screenshot by uploading it to a service like google drive, dropbox or similar and then link to it here. I still see a custom link called Shop in your menu. It links to the URL in private.

    About your text problem; could you be a bit more specific as to what text is not appearing where please?

    Best regards,
    Rikard

    #850600

    Hi Rikard,

    I just realized what the problem is, when I open the site in chrome, the menu structure is not there, when I open it in safari, it’s there.
    Same thing for some other text descriptions; they appear in safari but not in chrome. Please see the screenshots

    https://drive.google.com/drive/folders/0B4wJjRS6GbuqRVVNRmJZLUxlVEU?usp=sharing

    Do you think my site needs an update somewhere? Although I have the latest version of wordpress (4.8.1)

    thanks,
    Joanna

    #850754

    Hi Joanna,

    It sounds and looks like you need to clear the cache from Chrome and restart the browser, you could also try to open the site in an incognito window to make sure that you are not getting cached results.

    Best regards,
    Rikard

    #851606

    Hi Rikard!

    It works in incognito window.

    Thanks!

    Joanna

    #851961

    Hi Joanna,

    I checked today, the shop points to redbuble. Does this resolve your issue?

    Best regards,
    Victoria

    #852562

    Hi Victoria,
    Yes, I managed to change it through the safari browser.
    Thanks,
    Joanna

    #852994

    Hi,

    Great, glad you got it working. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

    #853430

    Hi,
    We can close it.
    Thanks
    Joanna

Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘Main Menu editing’ is closed to new replies.