Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #189449

    Hi,

    I would like to turn off the separators in the main menu items. I have tried everything and no dice. Need this quickly. Love the theme, but this is driving me nuts. Thanks alot.

    Tim Roberts

    #189493

    Hey bigtime32!

    You can add this on your custom.css or Quick CSS:

    .bottom_nav_header.social_header .main_menu ul:first-child>li a {
    border: none;
    }

    Remove browser cache then reload the page.

    Cheers!
    Ismael

    #189496

    Greatly appreciate the help, but that did not work. I would add a screenshot, but you cannot do that here. URL is pvatestsite.com/avideaters. look at the menu. it is red with black lines separating the menu items. i want to get rid of those lines. thanks.

    #189540

    Hey!

    I tested the code I gave you while viewing your website and it works properly. Please remove browser cache then test it again.

    .bottom_nav_header.social_header .main_menu ul:first-child>li a {
    border: none !important;
    }
    
    .bottom_nav_header.social_header .main_menu ul:first-child>li:first-child a {
    border: none !important;
    }

    You can add a screenshot using imgur, dropbox, mediafire etc.

    Regards,
    Ismael

    #189615

    Well, I have cleared my cache, deleted all browsing history and done every clearing known to man on both chrome and firefox and the separators are still there. if you shoot me your email, i will send you access so you can take a look from admin. the code is there in the quick style css, but i am not seeing the black separators disappear. my email is (Email address hidden if logged out) . send me yours and i will then send you a screen shot of exactly what i am talking about in addition to sending the backside access.

    thanks,

    Tim

    #189616

    in fact, I am having the same issue with the background color on the admin form which is supposed to be clack. when i fix it in firebug or chrome element inspector, it changes colors just fine. when i copy the changed css to the quick sytles, the admin form remains white and i cannot for the life of me figure out why. makes no sense. once again, cleared cache and done all that is necessary. but it will not change. am running s2membership over the top of it, but that should not matter.

    #190183

    Hi!

    Please create a temporary admin login and post it here privately. Make sure to check “Set as private reply (Only you and moderators will see the content of this post)” above Submit button.

    Cheers!
    Yigit

    EDIT: Please firstly try adding Ismael’s code to Custom.css file inside Enfold/css folder firstly and flush browser cache once again and check if code is being applied

    • This reply was modified 8 months, 1 week ago by  Yigit.
    #190239

    Hello Yigit,

    Thank you for telling me to add this to the custom file directly. I did not understand this before and was using the quick css. I greatly appreciate it and the problem is now resolved.

    Thank you.

    Tim

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Main Menu Enfold Turn Off Separators Between Menu Items’ is closed to new replies.