Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #13844

    hi there, im new to wordpress and have just installed the display theme. everythings going great but i am having problems with the mainpage colums, widgets i put in aren’t sitting neatly and some are halfway down the page. Im guessing its something to do with a code in one of the text boxes, but im not sure. can anyone help?

    my temp website is http://174.132.129.2/~lea8890/godrivesleaford.co.uk/

    thanks

    Leander

    #80848

    Hi, can anyone help with my enquiry pleeeassssee?? :)

    thanks

    #80849

    Hello,

    Did you try to visit Display Options > Mainpage Options > Mainpage Columns? You need to set each columns to widget. Then carefully add Widgets on each columns on Appearance > Widgets.

    Regards,

    Ismael

    #80850

    Hi Ismael,

    yes done that – any other suggestions?

    thanks

    #80851

    Hi leander8890,

    A couple of things: First, disable all plugins you are running and try adding your widgets again. Next, remove all of the widgets being used and then add them in one by one and checking the page after each.

    Finally, try re-arranging the objects within the widgets a bit to see if one of them is causing the issue. Other than that, nothing seems incorrect in looking at the code for them so I’m not quite sure what the exact cause is.

    Regards,

    Devin

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘mainpage column issues’ is closed to new replies.