Viewing 25 posts - 1 through 25 (of 25 total)
  • Author
    Posts
  • #1165

    It was working and has suddenly stopped.

    On the main page under the additional page content column it now displays the whole page of any page I select rather than just the content up until where the more icon is inserted on that page like it used to.

    Have tried messing around and re doing pages, settings etc.. but it persists, help appreciated

    S ;)

    #34236

    Hey,

    Can you post the site URL?

    Have you modified any theme files at all?

    James

    #34237

    Hi James,

    I modified index.php and it happened just after.

    I did look for way to re install the original index.php to try to rectify, but for some reason could not locate it in my original download of clean cut.

    url is http://www.getwhatyouwant.me

    #34238

    Have you tried to use the excerpt field instead of the more tag?

    #34239

    I am also having this problem, WP pages don’t have an excerpt field, only the posts. What do we do when we want the additional content to come from a page with pleny of paragraphs?

    #34240

    I also have this issue. I’ve not modified the index file.

    I can see the demo content works but mine doesn’t. How do we resolve this?

    #34241

    You need to use the <!–more–> tag i.e. like in this example:

    This is an example of a WordPress page, you could edit this to put  information about yourself or your site. This page also contains some content styling so be sur to read more :)
    <!--more-->

    Need more? We also offer a Plus program where you can access source files and bonus tutorials .From graphics to web development, audio to video and more.
    get the skills you want from our family of tutorial and resource sites. Need more? We also offer a Plus program where you can access source files and bonus tutorials.

    I’ve tested it with pages and it works. The sentence “This is an example of a WordPress page, you could edit this to put information about yourself or your site. This page also contains some content styling so be sur to read more :)” will be displayed before the read more button. Please use the html post/page editor to edit your posts.

    #34242

    Hi Dude, I think the point of this thread is that using the <!–more–> is NOT working.

    I have a test site with the sample data and yes it does work but on my live site it doesn’t.

    I have not changed any of the core files so any ideas would be appreciated…

    Seems to insert: <span id=”more-564″></span> and display the rest of the text ratherthan:

    Read more

    #34243

    I’ll look into it. Please send me your login details to:

    (Email address hidden if logged out)

    I need to test it myself – I’ve tested it offline and online and the more tag works for me.

    The Dude

    #34244

    Hi Dude, details just emailed to you… thanks.

    #34245

    Any update on this?

    #34246

    No sorry. I’m not sure why this happens. I can’t reproduce the error and the code in index.php is correct. Your test setup worked without problems – only your production system seems to give us an error…

    The Dude

    #34247

    I am having an issue with the frontpage content to the right of Testimonials, the “Additional Page Content”.

    The More Tag works when the “Additional Page Content” is sourcing from a page. However, the More Tag stops working when “Mainpage – Column 4″ is also sourcing content from a page (with More Tag) and not from a post.

    When I change “Mainpage – Column 4″ to source from a post, then the “Additional Page Content” More Tag content starts working again…

    Fox

    #34248

    Hey,

    Can you post the site URL?

    The WP_Query is reset for the Testimonial and the About sections so they should work regardless of the settings for the main page columns (they also run independent queries).

    James

    #34249

    Thanks,

    http://foxepractice.com/dev/whe/

    The first 3 columns are blogs. The last is a page, which makes the More Tag function break in the “Additional Page Content”.

    #34250

    Just checking in, have you had a change to take a look at the problem?

    #34251

    I’ve changed the frontpage now to avoid the problem (on short time), will let you know when I can show you the bug again…

    #34252

    Ok, now you can take a look at this bug.

    http://foxepractice.com/dev/whe/

    The first 3 columns are blogs. The last is a page, which makes the More Tag function break in the page that is filling the “Additional Page Content” space.

    #34253

    Just chiming in. Have you been able to take a look at this bug?

    #34254

    I reported this problem to Kriesi a few days ago – it seems to be a bug.

    #34255

    Great!

    Looking forward to hear from Kriesi!

    #34256

    Hey guys,

    Hate to bump this thread again. But it’s been a week now.

    How to fix this bug?

    #34257

    I don’t think there will be an update soon as Kriesi is very busy at the moment.

    #34258

    This bug is really getting on me. You need to fix this ASAP. Don’t believe it will take much time to fix it…

    #34259

    I think if you change the following element in style.css line 105, this should help. Old value is 210px, new value I got to work was 200px.

    .fullwidth .one_fourth, .fullwidth .box_small {

    width: 200px;

    }

    HTH!

Viewing 25 posts - 1 through 25 (of 25 total)

The topic ‘Mainpage columns clean cut additional page content 'more' not working’ is closed to new replies.