Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #789

    Hey, the mainpage columns have a tendency to ‘mix into each other’. Right now I have the columns set to Post, Widget, Post. When I try to use Widget, Widget, Post (or similar combination’s) the content in the columns mix into the adjoining columns.

    leegattenbymusic.com

    #32883

    The columns look ok at the moment, what do you have them set to currently?

    The only suggestion I would make is to reduce the amount of content in each column so the reader isn’t overwhelmed with text.

    #32884

    Well.. I am not going to display something on an active website that looks broken. The setting is Post, Page, Post. Please, provide me an email and I will make an admin login. If I use any other configuration then the one I have.. the columns intermix.

    I can use a single word using a text widget and the column alignment goes on the fritz.

    #32885

    Hmm, checked it today and it seems that the columns are ‘stuck’ in their current condition. I can change the column settings but NOTHING happens. Good thing I have it set to something presentable. However, I can no longer change my content on my splash page (which is bad). Please advise…

    #32886

    lol, scratch that last complaint.. haha.. I am using caching to increase my page load times. So wonder it was ‘stuck’.

    #32887

    Ok, no problem if you don’t want to leave the “broken” columns online, but can you post the URL of a screenshot so I can see what’s going on?

    Are you using the latest version of the theme?

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Mainpage columns problem.’ is closed to new replies.