Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #11313

    Hi,

    After setting the first column to populate posts I only get 1 post on the homepage. So how can I have more then one post for a category?

    I tried to use a widget instead but the post setting keeps showing up on the homepage instead of the widget.

    #71359

    Hello,

    Go to Cleancut Options > Mainpage Options then on Mainpage Columns, just populate the 4 columns with post and select the category that you want.

    Hope this helps.

    Regards,

    Ismael

    #71360

    Hi Ismael,

    I want to see more posts in one column. Now I only get 1 post in the first column for this category and it should be two.

    And as I mentioned above the widget function is not working.

    Regards

    #71361

    Hi,

    Is there some news about this issue?

    #71362

    Please check the homepage:

    http://www.orgelkids.nl/

    Thanks

    #71363

    You can try to increase the number of posts by editing cleancutframeworkclasseskclass_display_box.php. Open up the file and replace:

    $query_string = "&showposts=1";

    with:

    $query_string = "&showposts=2";

    and:

    $offset++;

    with:

    $offset++;
    $offset++;

    #71364

    I tried the code but now every column gets populated with posts and the layout is broken.

    #71365

    Hi Dude,

    I used another widget and I managed to get more posts in the columns, so the issue is resolved.

    Thanks.

    #71366

    Hello,

    That is nice. Good thing you found a solution. :)

    Regards,

    Ismael

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Mainpage Columns settings’ is closed to new replies.