Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #15791

    I’ve begun checking my site and another clients site in IE9 and I’m having major display error’s.

    The two sites are and

    In IE9, the Menu looks very distorted and crunched up. On the one site it’s overlapping the text in some of the menu items. The content area is not showing any of the content. The blog page has just the divider’s. It looks very bad and I’ve no idea why.

    Could you please help?

    Thank you,



    Hi there,

    Just wondering if anyone is going to respond or does no one else see the issue I seem to have?

    Thank you in advance!



    Hi Samantha,

    I’m only able to pull up but I’m not getting any issues at all with IE9.




    Hi Devin, thank you for responding!

    I’m relieved somewhat that looks good to you. However, It’s strange you aren’t able to pull up and even stranger that both of them are not working correctly in my IE9 browser. I’ve just upgraded computer’s. This is a new version of IE9, however I’ve checked for updates to make sure I’m using the correct one.

    If no one else can see the issue then it must be something on my end but it would be good to have some verification or send a screen shot of what I’m seeing if I could. Is that possible?



    Hey Samantha,

    I can view the other site now as well but don’t have any issues with IE9, Chrome or FF. Try viewing the demo site on your end and see if you still get the same issue:

    You can post your screenshot to something like and post the link here.




    Hi Devin,

    Thank you for the confirmation that both sites look ok in your IE9 browser. I tried to view the demo site as well and it isn’t looking correct either. Screen shot’s are below of all 3 sites including the demo. You can see the error I get when I try to view the sites at the bottom of the Pure Illuminations link. Without compatibility mode on it doesn’t display anything but black space.

    If you have any idea’s as to why this might be happening, I’m all ears! I’m going to see if an uninstall and reinstall will fix the issue.

    Thank you,




    Wayne Chandler:


    Pure Illuminations:



    I have no idea what could cause that. On a windows7 machine running the most recent update of IE I’m not getting any issues or errors so I can only conclude there is any issue with a add on, plugin or specific computer setting that is causing IE to incorrectly render the pages.



Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Major display error's in IE 9 with Menu and content. Please help!’ is closed to new replies.