Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #819473

    Check out the link below, images with a color and text overlay + a zoom in effect–that look fine in Chrome and Explorer–just run like an endless strobe light show on fire fox.

    Been working with Enfold for year–first time I’ve seen anything like this happen. The shortcode on the site is also below, perhaps that’s the source of the incompatibility.

    Thanks,

    .main_menu a {
    font-weight: bold;
    }

    .avia-content-slider .slide-entry-title {
    font-size: 18px !important;
    }

    .toggler.activeTitle {
    background: #59b74e !important;
    color: white;
    }

    .main_color .toggler {
    background: #1794ce;
    color: white;
    }

    .main_color .toggler:hover {
    background: #49baeb !important;
    color: white !important;
    }

    img.avia_image {
    z-index:2!important;
    }

    a.avia_image {
    z-index:1!important;
    }

    .avia-button.avia-size-large { font-size: 17px; } /* for large buttons */
    .avia-button.avia-size-medium { font-size: 17px; } /* for medium buttons */
    .avia-button.avia-size-small { font-size: 17px; } /* for small buttons */

    .special_amp { color: inherit!important; font-family: inherit; font-size: inherit; font-style: inherit;}

    .avia-layerslider.avia-shadow {
    box-shadow: none !important;
    }

    div#after_layer_slider_1 {
    border-top: none!important;
    }

    .main_color.iconbox_top .iconbox_icon:hover {
    background-color: #59b74e!important;
    color: #ffffff !important;
    }

    h3.iconbox_content_title a:hover {
    color: #59b74e!important;
    }

    .avia-button:hover {
    background-color: #59b74e !important;
    }

    h2.woocommerce-loop-product__title:hover {
    text-decoration: underline;
    }

    .av-iconlist-small li {
    margin-bottom: 15px;
    }

    .avia-icon-list .iconlist_icon {
    margin-right: 15px;
    }

    td {
    font-size: 15px;
    }

    #820241

    Hey raisonbrands,

    Please update Enfold to it latest version and let us know if that will solve your issue.

    Thank you very much for your patience

    Best regards,
    Basilis

    #820249

    Sorry Basilis,

    Installed 4.1, cleared cache at host, cleared Fire Fox history, still getting the same images zooming in and out of their own accord to a techno beat!

    #820409

    Hi,

    Please, could you send to us a screenshot about the image problem? And disable all of the plugins to check if there`s any plugin conflict.

    Best regards,
    John Torvik

    #820671

    Hi John,

    I’ve disabled everything but Woocommerce and KIA subtitles, a woocommerce plugin. I’m afraid if I disable them we’ll loose days of work (especially the KIA, but I did reach out to the plugin developer to see if the data will still remain after deactivation.) Moreover, I’m about 95% sure that the problem existed before installing KIA, and Woo is an integral part of Enfold.

    If you want to see the issue, just visit the homepage (private data). You can’t miss it. But, there’s a link to a screen shot below. Those image boxes zoom in and zoom out of their own accord on a loop, like a really bad flash animation.

    Built a lot of sites with Enfold before, the only thing different is it’s hosted on GoDaddy (not my choice!).

    #822961

    Hey guys,

    Sorry to bump a thread but this is a pretty big issue I’ve got to get straight right away–site launch is coming soon and Enfold is not working on a major browser.

    Any ideas?

    #823491

    Hi,

    I would like to test – if it is an Enfold issue.
    Please create a second director, with a clear WordPress Installation.

    Install Enfold
    Install WooCommerce.

    Test if everything is working and if si not or not a compatibility issue with other plugins.

    THank you

    Best regards,
    Basilis

    #823531

    I’m going to have to get back to you on that Basilis, that’s a lot of work to do and the server situation for this project is highly limited.

    What I can easily do is import it onto a different host (Pantheon) as opposed to where it actually is (GoDaddy unfortunately).

    Will that be enough for you to confirm or will the difference in environments complicate the diagnosis too much?

    #823822

    Hi raisonbrands,

    I guess you could do that. Could you also make a copy of this page, but remove the Layer Slider form it?

    Best regards,
    Victoria

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.