Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #15218

    Hello, I’m not sure where to do this, but on my main page the slider when clicked opens up in a picture window. Is there a setting soemwhere that I’m missing? I looked all over

    #86668

    Hi nontypicalbuck,

    Yes there is. In your Featured media box, click Show for each image and change the option for Apply link to the image to no link or something similar that you’d like.

    Regards,

    Devin

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Make Single Image Slider not Clickable’ is closed to new replies.