Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3307

    The Twitter widget won’t display a tweet if there’s an @ in it. Can I change this so it does?

    #41608

    Hey,

    go to the widget settings (Appearance > Widgets) and select the Habitat twitter widget to configure it. Set the option “Exclude @replies: ” to “no”

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Make Twitter widget display @ replies?’ is closed to new replies.