Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #176546

    I’m using the LayerSlider and want to have the same image size as HomeV4 Small Slider. I entered 1030 X 360 which is the image size you are using but it comes out huge. I have the Full Width Slider turned off. I’ve tried different pixel sizes but can’t seem to get it right. Also, when I do get my image a bit smaller, the text layer I created goes way right (off page) from image.

    My original image is 884 x 375 which worked great when I used Easy Slider.

    Thanks so much!

    Kelli

    #176688

    Hey freewaystar!

    Integrated version of LayerSlider works only FullWidth in Enfold. You can use Easy Slider in this case

    Best regards,
    Yigit

    #176722

    thanks but how do I get words to come across with easyslider?

    #176744

    nevermind! found it. Thanks but I can’t get the slder/fader action for easy slider to work? I think I have all the right stuff selected.

    Thank you,
    Kelli

    • This reply was modified 1 year, 1 month ago by  freewaystar.
    #176757

    Hi!

    If you set it this way, it should work http://i.imgur.com/c5B6F1o.jpg
    Can you post the link to your website?

    Regards,
    Yigit

    #176764

    It’s set just like the image

    http://newwebsite.rockyshoresandseals.com

    #176775

    Hello!

    “Server not found”. Can you once again make sure that you posted the correct link?

    Best regards,
    Yigit

    #176804

    hmm, that’s weird.

    http://newwebsite.rockyshoresandseals.com/

    not sure why you can’t access? I can pull it up on 3 different browsers.

    Try again?

    Thank you

    #176840

    Hello!

    I can access your website, and the slider transition is ‘fade’, what effect are you seeing?

    Regards,
    Josue

    • This reply was modified 1 year, 1 month ago by  Josue.
    #176847

    really? I’m not seeing any movement. Nothing is happening on my end?

    #176861

    Hey!

    Here is what i see:

    http://screencast.com/t/Nokw6XcR

    Cheers!
    Josue

    #177141

    Huh, weird…that doesn’t happen for me and I used Chrome, Firefox and Safari. It rotates etc. when I use LayerSlider but not easyslider?

    I also cleared all my browser cache

    ?

    #177198

    Hello!

    Have you tried from another computer?

    Regards,
    Josue

    #177206

    Tried it on my imac, brand new laptop and iphone using 4g instead of wireless.
    It’s suppose to move right? Not happening over here. You’re not having any issues with this?
    Strange.

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Making Image for Layer Slide the same size as Easy Slider’ is closed to new replies.