Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #23659


    just edit my home page using advanced layout builder, but noticed that portfolio grid has an awful margin-bottom (if this is the right issue). In fact I have two rows of portfolio entries with an excessive space between them. Plus, the space between the first row and the title above is null. How I can resolve this?

    Thanks a lot.



    It doesn’t have a bottom margin. The portfolio grid layout should be intact without padding and margins. Can you give us a link to your website?

    Maybe, you didn’t add an excerpt to your portfolio items. Edit each portfolio items, look for Screen Options > Tick the Excerpt. Place an excerpt to remove the bottom space.




    I’d rather give you a link privately. What’s your email?


    Better, here you can see a screenshot:


    Hi gianmarizzi,

    You can use a url obfiscator like: and then deactivate the url when you are done with it.

    From the screenshot, that isn’t the correct or default behavior of a single portfolio so there is probably something either conflicting with it or some incorrect css somewhere.




    Hi Devin, I’m sure this is not supposed to be the right behavior but I really didn’t modify anything. How can I get out of this?


    I’m also having an issue with the portfolio items….my prob is that the rows are covering the titles of the rows above.

    but if I click one of the ‘sorting’ options, it corrects itself…

    Pls view example here —



    Hey! Thanks this is a known issue and will be fixed with the next update ;)

    Best regards,


Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Margin-bottom in portfolio grid’ is closed to new replies.