Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #245192

    Hi Guys
    I’m having trouble with getting media queries to work on this site

    http://aclgroup.co.uk/wordpress/sirthomasabney/

    I’m trying to make the logo and graphic buttons smaller with :-

    .logo img {

    width:200px;
    height:21px;

    }
    .custom-header-flags{
    position: relative;
    top:25px;
    right:10px;
    }
    .custom-header-flags img {
    width:25px;
    height:25px;
    }
    But it doesn’t seem to make any difference?

    Please help!

    Thanks

    Steve

    #245619

    Hi Steven!

    Please try adding !important rule as following

    .logo img {
    width:200px 1important;
    height:21px !important;
    }
    .custom-header-flags{
    position: relative !important;
    }
    .custom-header-flags img {
    width:25px !important;
    height:25px !important;
    }

    Best regards,
    Yigit

    #246607

    Hi Yigit
    It didn’t seem to work – it’s as if all responsive views are being over-ridden by the default desktop sizes?
    Also other styles aren’t responding such as the orange menu bar not removing itself with:-
    .menubar img {
    display:none;
    }

    or the logo not resizing.
    It appears as though no media queries are being read or the css is no longer linking.
    In chrome web dev it can’t see reference to the media queries, only the normal css.

    for instance .menubar img {} is referenced on line 647 but not in the media queries lines 1080 and 1140.
    I don’t seem to be able to target anything?

    Can you help?
    Cheers

    Steve

    #246686

    Hi!

    Can you paste your full custom CSS code including media queries on http://pastebin.com/ and post the link here so we can check your code? When resizing window, i do not see any responsiveness issue

    Best regards,
    Yigit

    #246699
    This reply has been marked as private.
    #246707

    Hey!

    Please try removing

    .emailus{
                            a href="
                    }

    Then add following code to Quick CSS

    @media only screen and (max-width: 767px) {
    .custom-header-flags img {
    height: 40px;
    width: 40px;
    }
    #mobileMenu_menu-main-menu {
    margin-top: 35px;
    }
    .custom-header-flags {
    top: 5px; }}

    Best regards,
    Yigit

    #246730
    This reply has been marked as private.
    #247605

    Hey!

    I answered your other response on the same issue here: http://www.kriesi.at/support/topic/media-queries-not-working/#post-247584

    You need to make sure your css in your custom.css isn’t taking priority over the css in your Quick CSS.

    Cheers!
    Devin

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.