Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #26066

    When I activate the mega menu and use the images in the description of textblock (Click on “Use the description to create a Text Block. Dont display this item as a link. (note: dont remove the label text, otherwise wordpress will delete the item)”), the megamenu shows them as broken image link but I copied the image link”http://dl.dropbox.com/u/2025095/alwaysonline/shoutbox/small2.png” and checked to see if this image is removed, and it is not. My browser shows this image but not the megamenu. What is the problem? Just noticed when I put the a href in the description section to this text box the same thing happens.

    Description:

    #129179

    I just tried it and have the menu drop down working splendidly in Firefox, IE and Chrome. i added an image and text underneath since the Nav Label won’t show on the front end…my settings are: (added spaces so it won’t format my settings)

    URL: #

    Nav Label: (Any Text)

    Description: < center >< a href = ” # ” >< img src = ” ” />< / a >Centered Text Here< / center >

    Checked the box for “use the description to create a Text Block…”

    #129180

    I am trying but it doesn’t work. I put in the html link of an image in my wordpress media but it doesn’t show. How can I specify an image in my media folder?

    #129181

    Hi ozgurpolat,

    As Tech Dude said, you need to put the actual html for the image into the description field. So:

    <a href="http://google.com"><img src="http://yoursite.com/yourimage.jpg"></a>

    This would add an image that is a link if its added to the description. The http://yoursite.com/yourimage.jpg is the location you will customize with where your image is in your wordpress media folder.

    Regards,

    Devin

    #129182

    Thanks Devin now it works, my problem was the correct link. I was using the wordpress permalink for the image, but that’s not correct, when you click on the image attachment it gives you the correct address of the image, that was the problem.

    best regards

    Ozgur Polat

    #129183

    Hi,

    Where do you want to link the image?

    <a class="nolightbox" href="CHANGE THE LINK HERE"><img src="YOUR IMAGE URL HERE"></a>

    You should probably add the “nolightbox” class to disable the prettyPhoto.

    Regards,

    Ismael

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Mega Menu with Dummy Data’ is closed to new replies.