Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #5638

    Hey, could you take a look at http://www.eepsea2011.cc-sea.org and give me suggestion why the animation menu is not working.

    It’s on WP 3.2.1 and here’s the JS file http://eepsea2011.cc-sea.org/wp-content/themes/cubit%206%20in%201/js/jquery-1.3.1.min.js?ver=3.0.1

    Thanks,

    Yangki

    #51222

    Image Slider also didn’t work. The picture is 900×240 pixel but it becoming narrow and no slide.

    #51223

    Hey,

    have you tried deactivating the plugins you are running one by one to see if that fixes anything? If it’s not a plugin I suggest you perform a fresh installation of your theme, the best way to be sure is to download the theme again from Themeforest.

    #51224

    Thank you Chris, it works now on website.

    #51225

    Glad it works :)

    #51226

    Hi,

    I deactivate all plugging and reinstalled the theme but the menu animatios is still not working well, is it possible that you take a look? http://kunticonsultores.com.

    Regards,

    Hernan

    #51227

    It seems like you insert image links instead of images – atm the code looks like:

    <a href="http://kunticonsultores.com/wp-content/uploads/2011/09/welcome1.jpg"><img class="aligncenter size-full wp-image-246" title="welcome" src="http://kunticonsultores.com/wp-content/uploads/2011/09/welcome1.jpg" alt="" width="900" height="240" /></a>
    <a href="http://kunticonsultores.com/wp-content/uploads/2011/09/Smiling-Person-900x2401.jpg"><img class="aligncenter size-full wp-image-247" title="Smiling-Person-900x240" src="http://kunticonsultores.com/wp-content/uploads/2011/09/Smiling-Person-900x2401.jpg" alt="" width="900" height="240" /></a>
    <a href="http://kunticonsultores.com/wp-content/uploads/2011/09/success1.jpg"><img class="aligncenter size-full wp-image-248" title="success" src="http://kunticonsultores.com/wp-content/uploads/2011/09/success1.jpg" alt="" width="900" height="240" /></a>

    - use following code instead:

    <img class="aligncenter size-full wp-image-246" title="welcome" src="http://kunticonsultores.com/wp-content/uploads/2011/09/welcome1.jpg" alt="" width="900" height="240" /> <img class="aligncenter size-full wp-image-247" title="Smiling-Person-900x240" src="http://kunticonsultores.com/wp-content/uploads/2011/09/Smiling-Person-900x2401.jpg" alt="" width="900" height="240" /> <img class="aligncenter size-full wp-image-248" title="success" src="http://kunticonsultores.com/wp-content/uploads/2011/09/success1.jpg" alt="" width="900" height="240" />

    #51228

    Thanks, it worked.

    Hernan

    #51229

    Glad that I could help you :)

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Menu Animations Not Working’ is closed to new replies.