Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #224968

    Hi There,

    I have made this site: http://www.cykelstyrken.dk and sometimes (no my favorite kind of problem) the menu disappear in safari.

    It looks fine when you enter the site but then when you have scrolled down and up again the menu is gone. It is like it can’t find its place again. I don’t know if this is an error in safari or the theme. I use the Version 7.0.1 of Safari.

    BR, Gitte

    #225123

    Hi gittep!

    Firstly, please try updating Replete to the latest version 1.6. Please try to deactivate all active plugins and check if that helps as well
    For a quick guide on updating your theme take a look at this video on updating the theme via FTP: https://vimeo.com/channels/aviathemes/67209750

    Regards,
    Yigit

    #225505

    HI Yigit,

    I have now updated to 1.7 and have also tried to deactivate all plugins – even woocommerce, and it is still the same.

    BR, Gitte

    #225549

    Hey!

    I checked the website on Chrome and Safari and the menu returns back to its proper place after the scroll. Can you please post a screenshot of the issue?

    Regards,
    Ismael

    #225586

    Hi There,

    Here is a link to screenshots: http://cykelstyrken.dk/wp-content/uploads/2014/02/menu-safari.jpg

    It only happens in safari.

    BR, Gitte

    #226721

    Hey!

    Have you tried deactivating all plugins and removing Zopim?
    Please try adding following code to Quick CSS in Replete theme options under Styling tab

    #header .container_wrap_menu { z-index: 999; }

    Regards,
    Yigit

    #226770

    Yes have I tried deactivating all plugins.

    I have now pasted in the code, and now it just places it self on top of the header – see screenshot:

    http://cykelstyrken.dk/wp-content/uploads/2014/02/menu-safari-new.jpg

    BR, Gitte

    #227011

    Hey!

    It appears to be a very very inconsistent issue, more like a Safari buggy behavior, in the test below it only happened once:

    http://screencast.com/t/RwKgEMCq7A

    Try adding this to the Quick CSS/custom.css:

    *{
    	-webkit-backface-visibility: hidden;
    }

    Best regards,
    Josue

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.