Tagged: ,

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #23236

    After the mega menu opens up it leaves error lines on top of my slider. ( It only happens on Chrome Browser )

    http://i.imgur.com/ycfuoFZ.png

    Source site:

    http://eastsideadultedu.zippysites.com/

    1. Scroll down the page first

    2. Go back up and mouse over “all programs” and mouse out.

    3. You’ll see a line or dotted error lines

    thanks for the help!

    Andy

    ps. Is there also a way to setup email alerts on your forum? There’s no way of alerting me when I have a new response.

    #119030

    Hi andyhoodified,

    I see the same issue though I don’t know how it might be fixable as it seems to be a rendering bug with chrome. I’ll tag Kriesi on the topic to see if he has any ideas.

    As for email alerts, no I don’t think so though you can add the topic to your favorites (at the top of this page) and keep track of them that way.

    Regards,

    Devin

    #119031

    Hi Devin,

    Any answers or update from Kriesi?

    Thanks much.

    Andy

    #119032

    Hey Andy,

    Kriesi will respond here when he is able, which can sometimes take a bit of time when we are as busy as things are right now. We have quite a long list of things to take care of for the next Enfold release which this issue is included in.

    Regards,

    Devin

    #119033

    Hi!

    Unfortunately I cant reproduce the error in my version of chrome. Are you running the latest and greatest? Which OS are you using?

    Best regards,

    Kriesi

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Menu Error on slider ( screenshot inside )’ is closed to new replies.