Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #410

    Hi,

    I recently purchased this theme and it’s absolutely FANTASTIC! Editing is extremely easy so thank you for that. I do have an issue with hovering over the top menu, whenever I hover over a menu item, I can not select the submenu as it doesn’t give me enough time or won’t allow me to select it. I’ve read some of the support at Graphic River but going through 75 pages of questions and answers is a bit much. I noticed one question concerning this subject and Kriesi mentioned that in the style.css something needed to be changed but I’m unsure what exactly. Any help?

    Thanks!

    #31248

    Hey!

    Can you link to your page having the problem?

    Have you made and changes to theme files? If so which ones and can you provide a brief summary of changes please.

    Regards,

    James

    #31249

    Hi James,

    Have a look here: http://www.paulvictor.nl and hover over the Contact section of the top menu. I’m still working on content and stuff like that. I haven’t done any major changes to the theme files (if any), I also don’t have a lot of experience with coding, only very basic stuff.

    #31250

    This is because you don’t have the “description” text as per the demo -> http://www.kriesi.at/demos/display/

    You can fix this by adding this CSS to the end of style.css:

    #top .nav ul { top: 30px !important; }

    or by adding description text.

    #31251

    Excellent! Thanks very much James, it has been fixed now!

    #31252

    Hi!

    Cool, I’ll mark this as resolved. Let me know if you have any other questions.

    Regards,

    James

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Menu hover issue’ is closed to new replies.