Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1360

    I have just installed newscast. When I got to Appearance > Menus, it tells me “your theme supports 1 menu.” Also, despite turning on “description” I get no area to place a description. On the site itself, I get 2 sets of menus, one a repeat of the other, and the description area is filled with what is on the actual page. (you can see it at http://www.realfreshblog.com). I have turned off all plugins; in fact other the going through initial settings, I’ve done nothing, yet, to build this site. But I don’t see anyone else having a similar problem, so it must be me…

    I’m using wordpress 3.01 and newscast 2.0. Any thoughts? I’m stuck…

    #34982

    I uninstalled and reinstalled and then followed your menu set up directions in the exact order you gave them and now I get the two different menus. I also turned on ALL of the advanced menu properties under “screen options” and now I am indeed getting the description area. WP still tells me my theme supports one menu, but it’s showing both now in the menu tab area. Hope this helps someone else having the same issues…apparently it can just take a redo or two to get it working properly. Thanks for the beautiful theme.

    #34983

    This is a bug which sometimes occur. Some users reported the same problem – it doesn’t effect the menu or the functionality of the theme. Glad that you solved the problem on your own.

    The Dude

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘menu oddity’ is closed to new replies.