Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #195026

    Hello, i am having a spacing issue in my menu next to “cat” its spaced over to the right.
    portalpetshop.com

    The only thing i could think of is last week, i used some code to move over the telephone number to the right.
    I have added the code below for reference.

    .tel { float: right; font-size:14px;}
    .codenegar_wcsl_icon img {
    max-width: 32px !important;
    display: inline !important;
    }

    #195311

    Hi jwt2030!

    Please add following code to Quick CSS in Replete theme options under Styling tab

    li #menu-item-20779 { display: none; }

    Best regards,
    Yigit

    #203487

    Hello, thank you greatly for your reply. I tried the code and cleared the cache multiple times but it still shows.

    #203494

    Hi!

    Please use this instead:

    #menu-item-20779 {
    display: none !important;
    }

    Remove browser cache then reload the page.

    Cheers!
    Ismael

    #204077

    Hello, i tried this also, cleared my cache and waited a few days but the space is still there.
    Is there some other code i can try?

    #204079

    Hi!

    This is how it looks on my end right now http://i.imgur.com/Ykkphcx.jpg
    Is it working fine for you too now?

    Best regards,
    Yigit

    #204084

    No, i tried looking in another browser without me logged on and it still looks the same.
    I ran my site thought a proxy and i still see the spacing issue.

    http://7.hidemyass.com/ip-1/encoded/Oi8vd3d3LnBvcnRhbHBldHNob3AuY29tLw%3D%3D

    #204086

    Hey!

    I checked on Chrome, Firefox and IE and it looks as it is in the screenshot i posted. You can take a look at the screencast here http://www.screenr.com/0CIH
    Can you try checking you website on another computer?

    Regards,
    Yigit

    #204105

    I have checked on 2 other computers, and its still the same.
    Would you like me to turn off all the caching?
    I use wt3 cache, max cdn, and cloudflare.

    or would you like my admin credentials so you can look. It should be working on the admin side first.

    #204116

    Hey!

    Have flushed browser cache on other computers as well?
    Yes, please try deactivating caching plugins. You can post login credentials if deacting plugins does not work.

    Cheers!
    Yigit

    #204169

    I deactivated the plugin and it worked instantly. So im clearing out all the cache again.
    Thank you greatly for your help.

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Menu spacing issue’ is closed to new replies.