Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #20359

    Hi there,

    I migrated from “Builder” theme to Replete. Using

    Wordpress 3.5.1

    Woocommerce 1.6.6


    My page has a number of self-made pages:

    – Shipping cost table

    – Product guide


    Most of them still appear in the admin panel, but when I try to preview the page or call it up it gives me a 404. On one of the pages the content is even gone. Using the menu link also gives me a 404.

    Any tips here? Products work fine, so I’m a bit confused.




    Additional information: I can preview pages as long as they remain unpublished. Once they are published I get a 404.


    Hi jever98,

    First go to your Settings>Permalinks and change the permalink option to default. See if that fixes the 404 issue and if so, switch the option back.

    I don’t know how the previous theme was set up, but if the pages were anything but regular content in the visual editor you may need to remake those pages.




    I did. It worked again and now stopped working once again. Makes me think it’s a server issue.


    Permalinks unfortunately cause issues. One thing to try is to go to the Theme Options>Portfolio and see if the slug name in the first option field is the same as any of your sites slug names (ie the name that comes up in the URL when viewing a page with postname permalinks on). If it is, change it for now and see if that helps the issue.

    If not, you can try the wordpress troubleshooting tips for permalinks here:





    The portfolio slug isn’t the same, but at the moment the permalink with page names doesn’t work. I’ll look into it some more.


    The troubleshooting tips in the link above should help. Make sure to scroll down a bit as they are fairly spaced out and have lots of different examples and issues.

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘MIgrated to Replete – pages broken’ is closed to new replies.