Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #14638

    Hello!

    I have some missplaced text, the frase “ONE RESPONSE TO xxxx post xxxx “

    Shows in front of some other text

    Please check an example:

    http://viajandito.com.ve/entrada-de-prueba-pc/#comment-21

    How can i solve this? thanks!!

    #84301

    Its the normal leader text for when a user adds a comment. However you appear to have altered something either in your custom css or in the comments.php file because it isn’t displaying correctly. It’s overlapping the user comment. You might want to check the adjustments you made previously.

    #84302

    I haven’t changed anything manually, i just uploaded the files… any other thought?? thanks

    #84303

    Didn’t you change something in the comments.php ?

    http://www.kriesi.at/support/topic/changing-language-to-some-parts-of-the-theme

    The “One response to…” text is inside that file. You might have deleted something by mistake which is affecting the alignment.

    #84304

    Hello,

    Try this on your custom.css

    #comments {
    position: relative;
    display: block;
    clear: both;
    margin-bottom: 40px;
    }

    Regards,

    Ismael

    #84305

    Thanks Ismael, unfortunatelly, that doesn’t work… I added that to my custom.css and nothing happens.

    rumblefish: I still haven’t changed absolutelly anything from the files, i was editing the files in a different computer (without having uploaded anything to the ftp), also, i re downloaded shoutbox and reuploaded comments.php and it remains the same..

    Any other thought?? This is really weird!

    Thanks

    #84306

    Something seems to be pushing your comments too far upwards. That’s why Ismael posted that css fix. Try using

    margin-bottom: 40px !important;

    instead to force the bottom margin to change. If that doesn’t work it might be a plugin causing problems. Try turning them off and see if it helps.

    #84307

    Thanks for your help, I tried again and it actually got the letters to be in the right place, no problems for when i have 1 comment, but for 2 comments, it does a similar thing with the comments, please help again! thanks!!

    http://viajandito.com.ve/entrada-de-prueba-pc/#comment-28

    #84308

    Where are you putting the fix from Ismael? I can’t find any custom.css inside your code.

    Also, are you using some kind of wordpress connect/comment plugin? I see some strange code in your theme which isn’t standard for shoutbox.

    #84309

    Hey rumblefish…

    I am putting the fix from Ismael at:

    /public_html/wp-content/themes/shoutbox/css/custom.css

    Is that the right path?

    I am using the following plugins, but I’ve tryed desabling all of them and the problem persists, in fact, all of them where installed after the problem first came:

    AP Twitter Follow Button

    Artiss YouTube Embed

    Feedburner Email Subscription

    Jamie Social Icons

    Twitter Facebook Social Share

    This is driving me insane!

    #84310

    Ok, Try this in your custom.css. Take out the fix from Isamel and put:

    .comment_content {

    margin-top: 0px;

    }

    Your avatars for the commenters have also disappeared. Maybe you need to do a clean install of Shoutbox (the latest one 1.6) and WP 3.41. I’d check those plugins again also, because its unusual that your avatars have gone. They should be to the left of the comments in the space that’s left there.

    #84311

    Hi julianruiz24,

    It might have something to do with the plugin jamie-social-icons as it seems to be causing some errors. The css from rumblefish should also help even things out.

    Regards,

    Devin

    #84312

    Thanks! I got my comments now with no overlaping, but why my avatars doesn’t show? good point, I disable all my plugins and this still remains! :( what can i do?

    #84313

    Thanks everyone!! It was very simple!! Yet if i haven’t figured out this, the fixes would have helped a lot so the text will not overlap!…

    rumblefish, what you said about the avatars was the key, i had the avatars “disabled” so apparently there’s a little bug (i think) that when you disable avatars, the text overlaps… But now it’s great, i want the avatars to display..

    Cheers everyone!

    #84314

    Hey!

    Glad that you found the solution.

    @rumblefish – thanks for helping us out :)

    Best regards,

    Peter

Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘Missplaced text ""ONE RESPONSE TO"’ is closed to new replies.