Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #19640

    My website is not showing properly on the iphone. I have no idea what it can be…

    #104426

    Hi lvablog,

    What specifically is showing incorrectly? Can you provide a link to your website?

    It could be the responsive design which will change the layout for mobile browsers as well as tablets. You can disable this in the theme options under “Layout & Settings” and use the dropdown to select Fixed Layout. Make sure to Save all changes to see the change live.

    Regards,

    Devin

    #104427

    My website is http://www.lumenveritatis.ca I did what you suggested and still the same. It show a white page with Menu+ and “Nothing Found Apologies, but no results were found for the requested archive. Perhaps searching will help find a related post.

    #104428

    I’m having a lot of issues pulling up your site. The request timed out a few times and when the site was finally able to load there were a few of the resources unable to fully load.

    The issue with the iphone may be related in that the iphone request is timing out and is causing it to appear like it can’t pull things up.

    There are a few things you can try:

    – Disable any non critical plugins to reduce the strain on extra file loading into the page

    – Remove the videos from the front page and just have the slides link to pages where the videos can be played

    – Look into having your hosting account with your hosting provider upgraded

    A caching plugin might also help but you’ll need to make sure to set it up and not just install it and active it.

    Regards,

    Devin

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Mobile browser’ is closed to new replies.