Tagged: 

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #25118

    Hello Kriesi Team –

    I have a problem with the tables being viewed on mobile devices. I have searched the forums and read about a similar problem here:

    http://www.kriesi.at/support/topic/ (Purchase code hidden if logged out) -mobile-devices

    But there was no solution. I have rebuilt the table, centered the columns and still the first column header is missing and all the other headers shift and that causes a real problem. On our rope page, it appears as if our Tensile Strength is None. You can my table here:

    http://www.litrotechnologies.com/futureglo/ropes-thread/

    http://www.litrotechnologies.com/futureglo/hard-hats/

    Any suggestions? I have just updated to 1.7 and rebuilt the rope table using 1.7.

    Scott

    #125827

    Hi,

    Ahh.. but there was a solution. http://www.kriesi.at/support/topic/ (Purchase code hidden if logged out) -mobile-devices#post-115677 Then near end of my response in that thread, though a bit hard to find. Just need line numbers updated. Please open up /css/shortcodes.css and take out lines 1059-1064 and 959-977.

    Please let us know how it looks now on mobile devices.

    Thanks,

    Nick

    #125828

    Hi Nick, sorry for the delayed response. I did see that and it does work fine. I really like the way Kriesi created his tables so they view as “stacks” on mobile devices. I noticed even on the demo pages, the tables are missing that first header box and the tables appear jumbled. For now I will use your solution and keep an eye on the forums for a solution that allows the tables to work the way they were intended.

    Thanks for the help,

    Scott

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Mobile Tables’ is closed to new replies.