Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #11106

    When I use the more tag in a post on my blog I use the “more” tag. The tekst is cut off but there is no tekst “Read more…”. The next problem is that there is no tekstformat at the front entry. Al the paragraphs dissapear and the tekst is put behind eachother. What is the solution for this problem?

    The website is http://www.studiochevalking.nl/nl/ klik on the blog tekst to see what is happening.

    Excuses for my bad English!

    #70527

    Here is another user with the same problem:

    The “more”-code within a post (blog-section) is apparently not working. The template produces at pre-defined length excerpt and scraps the original layout.

    How can I tweak the theme as to display all the text up to the “more”-code and respect the formatting of the original post (paragraphs etc)?

    #70528

    Hi StudioChevalking,

    Are you still having the same issue? I just took a look at the link and I see the “Lees blogbericht →” after the blog intro text and it links to the full blog post.

    Regards,

    Devin

    #70529

    Thank you Devin, this is the solution I found last night ;-)

    In the loop.index.php I’ve changed the next lines:

    {
    the_excerpt();
    }
    else
    {
    the_content(__('Read more →','avia_framework'));
    }

    in

    {
    the_content(__('Lees blogbericht →','avia_framework'));
    }
    else
    {
    the_content(__('Lees blogbericht →','avia_framework'));
    }

    This works fine!!

    Maybe I’m making a mistake, but this is my verification…

    Tnx for reading and reacting!

    #70530

    Hey!

    This will work fine, however some other lines can be removed so there’s no need for an if, else statement.. but it doesn’t really matter.

    Best regards,

    Chris

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘More tag missing in blog post theme Flash light’ is closed to new replies.