Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #190203

    Hello there guys,

    I have a problem with the site name,

    I like to use the content mini page type as the home page, cause it gives me the possibility of show the Castle I work for (which is beautiful) and in the same time it gives highlights to the events we create, that’s why I find Flashlight unique in wordpress themes.

    The only problem I have is that the site name doesn’t appear properly, it appears something like Castello di Belgioioso |

    without the motto I put in the wordpress backend, which weirdly enough appears correctly on the on the blog page!!

    you can check that out here in http://www.belgioioso.it

    can you guys help me?

    I hope I was clear enough!

    Thx

    #190632

    Hi Pollack85!

    You can use an SEO plugin like WordPress SEO to define the home page title content explicitly since it doesn’t seem to be showing for you by default.

    You could also try setting the home page and blog page via the WordPress options instead of the theme options in Settings>Reading.

    Cheers!
    Devin

    #190641

    Hey Devin!

    Thx to your suggestion, I found the problem,

    actually it was because I was using both wordpress option and theme option!!

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Motto doesn't appear in homepage (content – mini page)’ is closed to new replies.